Blackboard Banner

Set up Internet Explorer (IE) Web Browser

The example security alert shown below indicates that a Blackboard course is trying to load content from outside of the course.  Blackboard runs in a secure (SSL) environment.  If you want to see the content, you should click No button. Clicking the "Yes" button will result in a "Navigation cancelled" Message. 

Tips: If you want to disable these prompts, please use the IE settings below for a more permanent fix. 


Modify Internet Explorer settings to allow Blackboard to function without the interruption of security prompts by designating the FHSU Blackboard as a "Trusted" site and allowing the following operations to occur unprompted for trusted sites like Document Downloading and Pop-up Windows.     

1. Set the FHSU Blackboard as Trusted Site

  • Open the Internet Explorer Web browser
  • Go to the Tools menu and select Internet Options  

ie_setup1 

  • Select the Security tab at the top of the window
  • Select the zone Trusted Sites 
  • Click the Sites button

 

  • Uncheck Require server verification (https:) for all sites in this zone
  • Under Add this website to the zone: type the following 
     *.fhsu.edu 
  • Click the Add button
  • Click Close 

ie_setup2 

2. Modify Trusted Site Settings

  • Select the Custom Level button under the Security Tab for Internet Options 

 

  • Scroll down about half down the list to the Downloads section and click Enable for the following items: 
    • Automatic prompting for file downloads
    • File Download
     

ie_setup3

  • Scroll down a little bit down to the Miscellaneous section and ensure that
  • Display mixed content is set to Enable
  • Use Pop-up Blocker is set to Disable

ie_setup4  
ie_setup5

 

  • Scroll to the bottom of the list and ensure that
  • Scripting of Java applets is set to Enable
  • Click OK 

ie_setup7 

 

  • After you have made changes, you will receive the warning below. Click Yes 

 

 

  • Restart Internet Explorer (IE) and you are ready to use Blackboard

Blackboard also requires the latest version of the Java Runtime Environment (JRE). The JRE can be downloaded from http://java.com/en/download/index.jsp
Click here for Java installation instructions.